8.2
Élevée
CVE-2025-22395 Dell Update Package Framework, versions prior to 22.01.02, contain(s) a Local Privilege Escalation Vulnerability
Description
Dell Update Package Framework, versions prior to 22.01.02, contain(s) a Local Privilege Escalation Vulnerability. A local low privileged attacker could potentially exploit this vulnerability, leading to the execution of arbitrary remote scripts on the server. Exploitation may lead to a denial of service by an attacker.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Dell Update Package (DUP) Framework 22.01 | premières → < 22.01.02 | 22.01.02 |