8.6
Élevée
CVE-2025-13428 A vulnerability exists in the SecOps SOAR server
Description
A vulnerability exists in the SecOps SOAR server. The custom integrations feature allowed an authenticated user with an "IDE role" to achieve Remote Code Execution (RCE) in the server. The flaw stemmed from weak validation of uploaded Python package code. An attacker could upload a package containing a malicious setup.py file, which would execute on the server during the installation process, leading to potential server compromise. No customer action is required. All customers have been automatically upgraded to the fixed version: 6.3.64 or higher.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Google Cloud SecOps SOAR 6.3 | premières → 6.3.64 | Pas de correctif indiqué |