Aller au contenu
5.3 Moyenne

CVE-2024-7928 A vulnerability, which was classified as problematic, has been found in FastAdmin up to 1.3.3.20220121

Description

A vulnerability, which was classified as problematic, has been found in FastAdmin up to 1.3.3.20220121. Affected by this issue is some unknown functionality of the file /index/ajax/lang. The manipulation of the argument lang leads to path traversal. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.3.4.20220530 is able to address this issue. It is recommended to upgrade the affected component.

Produits et versions touchés

Produit Versions touchées Corrigé en
fastadmin 1.3 premières → 1.3.3.20220121 Pas de correctif indiqué
FastAdmin 1.3.3.20220121 Pas de correctif indiqué
Les 2 CVE de fastadmin →
Suivre cette CVE