Aller au contenu
5.3 Moyenne

CVE-2024-7711 An Incorrect Authorization vulnerability was identified in GitHub Enterprise Server, allowing an attacker to update…

Description

An Incorrect Authorization vulnerability was identified in GitHub Enterprise Server, allowing an attacker to update the title, assignees, and labels of any issue inside a public repository. This was only exploitable inside a public repository. This vulnerability affected GitHub Enterprise Server versions before 3.14 and was fixed in versions 3.13.3, 3.12.8, and 3.11.14. Versions 3.10 of GitHub Enterprise Server are not affected. This vulnerability was reported via the GitHub Bug Bounty program.

Produits et versions touchés

Produit Versions touchées Corrigé en
GitHub Enterprise Server 3.13 3.13.0 → 3.13.2 Pas de correctif indiqué
GitHub Enterprise Server 3.12 3.12.0 → 3.12.7 Pas de correctif indiqué
GitHub Enterprise Server 3.11 3.11.0 → 3.11.13 Pas de correctif indiqué
Les 46 CVE de GitHub Enterprise Server →
Suivre cette CVE