Aller au contenu
5.9 Moyenne

CVE-2024-5817 An Incorrect Authorization vulnerability was identified in GitHub Enterprise Server that allowed read access to issue…

Description

An Incorrect Authorization vulnerability was identified in GitHub Enterprise Server that allowed read access to issue content via GitHub Projects. This was only exploitable in internal repositories and required the attacker to have access to the corresponding project board. This vulnerability affected all versions of GitHub Enterprise Server prior to 3.14 and was fixed in versions 3.13.1, 3.12.6, 3.11.12, 3.10.14, and 3.9.17. This vulnerability was reported via the GitHub Bug Bounty program.

Produits et versions touchés

Produit Versions touchées Corrigé en
GitHub Enterprise Server 3.13 3.13 → 3.13.0 Pas de correctif indiqué
GitHub Enterprise Server 3.12 3.12.0 → 3.12.5 Pas de correctif indiqué
GitHub Enterprise Server 3.11 3.11.0 → 3.11.11 Pas de correctif indiqué
GitHub Enterprise Server 3.10 3.10.0 → 3.10.13 Pas de correctif indiqué
GitHub Enterprise Server 3.9 3.9.0 → 3.9.16 Pas de correctif indiqué
Les 46 CVE de GitHub Enterprise Server →
Suivre cette CVE