Aller au contenu
6.9 Moyenne

CVE-2024-5816 An Incorrect Authorization vulnerability was identified in GitHub Enterprise Server that allowed a suspended GitHub…

Description

An Incorrect Authorization vulnerability was identified in GitHub Enterprise Server that allowed a suspended GitHub App to retain access to the repository via a scoped user access token. This was only exploitable in public repositories while private repositories were not impacted. This vulnerability affected all versions of GitHub Enterprise Server prior to 3.14 and was fixed in versions 3.9.17, 3.10.14, 3.11.12, 3.12.6, 3.13.1. This vulnerability was reported via the GitHub Bug Bounty program.

Produits et versions touchés

Produit Versions touchées Corrigé en
GitHub Enterprise Server 3.13 3.13 → 3.13.0 Pas de correctif indiqué
GitHub Enterprise Server 3.12 3.12.0 → 3.12.5 Pas de correctif indiqué
GitHub Enterprise Server 3.11 3.11.0 → 3.11.11 Pas de correctif indiqué
GitHub Enterprise Server 3.10 3.10.0 → 3.10.13 Pas de correctif indiqué
GitHub Enterprise Server 3.9 3.9.0 → 3.9.16 Pas de correctif indiqué
Les 46 CVE de GitHub Enterprise Server →
Suivre cette CVE