Aller au contenu
7.6 Élevée

CVE-2024-53949 Improper Authorization vulnerability in Apache Superset when FAB_ADD_SECURITY_API is enabled (disabled by default)

Description

Improper Authorization vulnerability in Apache Superset when FAB_ADD_SECURITY_API is enabled (disabled by default). Allows for lower privilege users to use this API.  issue affects Apache Superset: from 2.0.0 before 4.1.0. Users are recommended to upgrade to version 4.1.0, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Superset 2.0 2.0.0 → < 4.1.0 4.1.0
superset 2.0 2.0.0 → < 4.1.0 4.1.0

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 65 CVE de Apache Superset →
Suivre cette CVE