Aller au contenu
Non notée

CVE-2024-46911 Cross-site Resource Forgery (CSRF), Privilege escalation vulnerability in Apache Roller

Description

Cross-site Resource Forgery (CSRF), Privilege escalation vulnerability in Apache Roller. On multi-blog/user Roller websites, by default weblog owners are trusted to publish arbitrary weblog content and this combined with a deficiency in Roller's CSRF protections allowed an escalation of privileges attack. This issue affects Apache Roller before 6.1.4. Roller users who run multi-blog/user Roller websites are recommended to upgrade to version 6.1.4, which fixes the issue. Roller 6.1.4 release announcement:  https://lists.apache.org/thread/3c3f6rwqptyw6wdc95654fq5vlosqdpw

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Roller 1.0 1.0.0 → < 6.1.4 6.1.4

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 24 CVE de Apache Roller →
Suivre cette CVE