Aller au contenu
Non notée

CVE-2024-44088 Malicious script injection ('Cross-site Scripting') vulnerability in Apache Geode web-api (REST)

Description

Malicious script injection ('Cross-site Scripting') vulnerability in Apache Geode web-api (REST). This vulnerability allows an attacker that tricks a logged-in user into clicking a specially-crafted link to execute code on the returned page, which could lead to theft of the user's session information and even account takeover. This issue affects Apache Geode: all versions prior to 1.15.2 Users are recommended to upgrade to version 1.15.2, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Geode 1.1 1.1.0 → < 1.15.2 1.15.2

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 18 CVE de Apache Geode →
Suivre cette CVE