Aller au contenu
6.4 Moyenne

CVE-2024-4376 The Premium Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's…

Description

The Premium Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Fancy Text widget in all versions up to, and including, 4.10.31 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. While 4.10.32 is patched, it is recommended to update to 4.10.33 because 4.10.32 caused a fatal error.

Produits et versions touchés

Produit Versions touchées Corrigé en
Premium Addons for Elementor 4.10 premières → 4.10.31 Pas de correctif indiqué
Premium Addons for Elementor – Powerful Elementor Templates & Widgets 4.10 premières → 4.10.31 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 34 CVE de Premium Addons for Elementor →
Suivre cette CVE