Aller au contenu
Non notée

CVE-2024-39573 Potential SSRF in mod_rewrite in Apache HTTP Server 2.4.59 and earlier allows an attacker to cause unsafe RewriteRules…

Description

Potential SSRF in mod_rewrite in Apache HTTP Server 2.4.59 and earlier allows an attacker to cause unsafe RewriteRules to unexpectedly setup URL's to be handled by mod_proxy. Users are recommended to upgrade to version 2.4.60, which fixes this issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache HTTP Server 2.4 2.4.0 → 2.4.59 Pas de correctif indiqué
http_server 2.4 2.4.0 → 2.4.59 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 139 CVE de Apache HTTP Server →
Suivre cette CVE