Aller au contenu
Non notée

CVE-2024-38479 Improper Input Validation vulnerability in Apache Traffic Server

Description

Improper Input Validation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.5. Users are recommended to upgrade to version 9.2.6, which fixes the issue, or 10.0.2, which does not have the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Traffic Server 9.0 9.0.0 → 9.2.5 Pas de correctif indiqué
Apache Traffic Server 8.0 8.0.0 → 8.1.11 Pas de correctif indiqué
apache_traffic_server 9.0 9.0.0 → 9.2.5 Pas de correctif indiqué
apache_traffic_server 8.0 8.0.0 → 8.1.11 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 111 CVE de Apache Traffic Server →
Suivre cette CVE