Aller au contenu
Non notée

CVE-2024-38476 Vulnerability in core of Apache HTTP Server 2.4.59 and earlier are vulnerably to information disclosure, SSRF or local…

Description

Vulnerability in core of Apache HTTP Server 2.4.59 and earlier are vulnerably to information disclosure, SSRF or local script execution via backend applications whose response headers are malicious or exploitable. Users are recommended to upgrade to version 2.4.60, which fixes this issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache HTTP Server 2.4 2.4.0 → 2.4.59 Pas de correctif indiqué
http_server 2.4 premières → 2.4.59 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 139 CVE de Apache HTTP Server →
Suivre cette CVE