Aller au contenu
Non notée

CVE-2024-38473 Encoding problem in mod_proxy in Apache HTTP Server 2.4.59 and earlier allows request URLs with incorrect encoding to be…

Description

Encoding problem in mod_proxy in Apache HTTP Server 2.4.59 and earlier allows request URLs with incorrect encoding to be sent to backend services, potentially bypassing authentication via crafted requests. Users are recommended to upgrade to version 2.4.60, which fixes this issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache HTTP Server 2.4 2.4.0 → 2.4.59 Pas de correctif indiqué
apache_http_server 2.4 2.4.0 → 2.4.59 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 139 CVE de Apache HTTP Server →
Suivre cette CVE