Non notée
CVE-2024-36268 Improper Control of Generation of Code ('Code Injection') vulnerability in Apache InLong
Description
Improper Control of Generation of Code ('Code Injection') vulnerability in Apache InLong. This issue affects Apache InLong: from 1.10.0 through 1.12.0, which could lead to Remote Code Execution. Users are advised to upgrade to Apache InLong's 1.13.0 or cherry-pick [1] to solve it. [1] https://github.com/apache/inlong/pull/10251
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Apache InLong TubeMQ Client 1.10 | 1.10.0 → 1.12.0 | Pas de correctif indiqué |
| apache_inlong 1.10 | 1.10.0 → 1.12.0 | Pas de correctif indiqué |
Références
- lists.apache.org lists.apache.org
Chronologie
- Publiée
- Dernière modification