Aller au contenu
Non notée

CVE-2024-32077 Apache Airflow version 2.9.0 has a vulnerability that allows an authenticated attacker to inject malicious data into the…

Description

Apache Airflow version 2.9.0 has a vulnerability that allows an authenticated attacker to inject malicious data into the task instance logs.  Users are recommended to upgrade to version 2.9.1, which fixes this issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Airflow 2.9 2.9.0 → < 2.9.1 2.9.1
Airflow 2.9.0 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 153 CVE de Apache Airflow →
Suivre cette CVE