Aller au contenu
5.4 Moyenne

CVE-2024-3190 The Unlimited Elements For Elementor (Free Widgets, Addons, Templates) plugin for WordPress is vulnerable to Stored…

Description

The Unlimited Elements For Elementor (Free Widgets, Addons, Templates) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's text field widget in all versions up to, and including, 1.5.107 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. Please note that this vulnerability is different in that the issue stems from an external template. It appears that older version may also be patched due to this, however, we are choosing 1.5.108 as the patched version since that is the most recent version containing as known patch.

Produits et versions touchés

Produit Versions touchées Corrigé en
Unlimited Elements For Elementor (Free Widgets, Addons, Templates) 1.5 premières → 1.5.107 Pas de correctif indiqué
Unlimited Elements For Elementor 1.5 premières → 1.5.107 Pas de correctif indiqué
Les 15 CVE de Unlimited Elements For Elementor (Free Widgets, Addons, Templates) →
Suivre cette CVE