Aller au contenu
Non notée

CVE-2024-28746 Apache Airflow, versions 2.8.0 through 2.8.2, has a vulnerability that allows an authenticated user with limited…

Description

Apache Airflow, versions 2.8.0 through 2.8.2, has a vulnerability that allows an authenticated user with limited permissions to access resources such as variables, connections, etc from the UI which they do not have permission to access.  Users of Apache Airflow are recommended to upgrade to version 2.8.3 or newer to mitigate the risk associated with this vulnerability

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Airflow 2.8 2.8.0 → < 2.8.3 2.8.3

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 153 CVE de Apache Airflow →
Suivre cette CVE