4.3
Moyenne
CVE-2024-26016 A low privilege authenticated user could import an existing dashboard or chart that they do not have access to and…
Description
A low privilege authenticated user could import an existing dashboard or chart that they do not have access to and then modify its metadata, thereby gaining ownership of the object. However, it's important to note that access to the analytical data of these charts and dashboards would still be subject to validation based on data access privileges. This issue affects Apache Superset: before 3.0.4, from 3.1.0 before 3.1.1.Users are recommended to upgrade to version 3.1.1, which fixes the issue.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Apache Superset 3.1 | 3.1.0 → < 3.1.1 | 3.1.1 |
| Apache Superset 3.0 | premières → < 3.0.4 | 3.0.4 |
Références
- lists.apache.org lists.apache.org
- www.openwall.com www.openwall.com
Chronologie
- Publiée
- Dernière modification
Autres CVE de Apache Superset
Les 65 CVE de Apache Superset →
CVE-2026-23985
A Regular Expression Denial of Service (ReDoS) vulnerability exists in Apache Superset versions 1.5.0 through 5.0.0
5.3
Moyenne
CVE-2026-23981
An Improper Authorization vulnerability exists in Apache Superset allowing an authenticated user with permissions to…
5.3
Moyenne
CVE-2026-23969
Apache Superset utilizes a configurable dictionary, DISALLOWED_SQL_FUNCTIONS, to restrict the execution of potentially…
5.3
Moyenne
CVE-2026-23980
Improper Neutralization of Special Elements used in a SQL Command ('SQL Injection') vulnerability in Apache Superset…
5.3
Moyenne