Aller au contenu
Non notée

CVE-2024-21733 Generation of Error Message Containing Sensitive Information vulnerability in Apache Tomcat.This issue affects Apache…

Description

Generation of Error Message Containing Sensitive Information vulnerability in Apache Tomcat.This issue affects Apache Tomcat: from 8.5.7 through 8.5.63, from 9.0.0-M11 through 9.0.43. Other, EOL versions may also be affected. Users are recommended to upgrade to version 8.5.64 onwards or 9.0.44 onwards, which contain a fix for the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Tomcat 10.0 10.0.0-M1 → 10.0.27 Pas de correctif indiqué
Apache Tomcat 9.0 9.0.0-M11 → 9.0.43 Pas de correctif indiqué
Apache Tomcat 8.5 8.5.7 → 8.5.63 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 141 CVE de Apache Tomcat →
Suivre cette CVE