Aller au contenu
8.8 Élevée

CVE-2024-1538 The File Manager plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and…

Description

The File Manager plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 7.2.4. This is due to missing or incorrect nonce validation on the wp_file_manager page that includes files through the 'lang' parameter. This makes it possible for unauthenticated attackers to include local JavaScript files that can be leveraged to achieve RCE via a forged request granted they can trick a site administrator into performing an action such as clicking on a link. This issue was partially patched in version 7.2.4, and fully patched in 7.2.5.

Produits et versions touchés

Produit Versions touchées Corrigé en
File Manager 7.2 premières → 7.2.4 Pas de correctif indiqué
file_manager 7.2 premières → 7.2.4 Pas de correctif indiqué
Les 7 CVE de File Manager →
Suivre cette CVE