7.3
Élevée
CVE-2024-11977 The The kk Star Ratings – Rate Post & Collect User Feedbacks plugin for WordPress is vulnerable to arbitrary shortcode…
Description
The The kk Star Ratings – Rate Post & Collect User Feedbacks plugin for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 5.4.10. This is due to the software allowing users to execute an action that does not properly validate a value before running do_shortcode. This makes it possible for unauthenticated attackers to execute arbitrary shortcodes. Note: This vulnerability was only partially patched in version 5.4.10.1, and fully patched in 5.4.10.2
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| kk Star Ratings – Rate Post & Collect User Feedbacks 5.4 | premières → 5.4.10 | Pas de correctif indiqué |
| kk Star Ratings – Rate Post & Collect User Feedbacks 5.4 | premières → 5.4.10 | Pas de correctif indiqué |