Aller au contenu
4.3 Moyenne

CVE-2024-0248 The EazyDocs WordPress plugin before 2.4.0 re-introduced CVE-2023-6029…

Description

The EazyDocs WordPress plugin before 2.4.0 re-introduced CVE-2023-6029 (https://wpscan.com/vulnerability/7a0aaf85-8130-4fd7-8f09-f8edc929597e/) in 2.3.8, allowing any authenticated users, such as subscriber to delete arbitrary posts, as well as add and delete documents/sections. The issue was partially fixed in 2.3.9.

Produits et versions touchés

Produit Versions touchées Corrigé en
EazyDocs 2.3 2.3.8 → < 2.4.0 2.4.0
Les 4 CVE de EazyDocs →
Suivre cette CVE