6.4
Moyenne
CVE-2023-7029 The WordPress Button Plugin MaxButtons plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the…
Description
The WordPress Button Plugin MaxButtons plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcode(s) in all versions up to, and including 9.7.6 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. NOTE: This vulnerability was partially fixed in version 9.7.6.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| WordPress Button Plugin MaxButtons 9.7 | premières → 9.7.6 | Pas de correctif indiqué |
| MaxButtons – Create buttons 9.7 | premières → 9.7.6 | Pas de correctif indiqué |