Aller au contenu
Non notée

CVE-2023-48291 Apache Airflow, in versions prior to 2.8.0, contains a security vulnerability that allows an authenticated user with…

Description

Apache Airflow, in versions prior to 2.8.0, contains a security vulnerability that allows an authenticated user with limited access to some DAGs, to craft a request that could give the user write access to various DAG resources for DAGs that the user had no access to, thus, enabling the user to clear DAGs they shouldn't. This is a missing fix for CVE-2023-42792 in Apache Airflow 2.7.2  Users of Apache Airflow are strongly advised to upgrade to version 2.8.0 or newer to mitigate the risk associated with this vulnerability.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Airflow 2.8 premières → < 2.8.0 2.8.0

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 153 CVE de Apache Airflow →
Suivre cette CVE