Aller au contenu
7.5 Élevée

CVE-2023-3714 The ProfileGrid plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability…

Description

The ProfileGrid plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'edit_group' handler in versions up to, and including, 5.5.2. This makes it possible for authenticated attackers, with group ownership, to update group options, including the 'associate_role' parameter, which defines the member's role. This issue was partially patched in version 5.5.2 preventing privilege escalation, however, it was fully patched in 5.5.3.

Produits et versions touchés

Produit Versions touchées Corrigé en
ProfileGrid – User Profiles, Memberships, Groups and Communities 5.5 premières → 5.5.2 Pas de correctif indiqué
ProfileGrid – User Profiles, Groups and Communities 5.5 premières → 5.5.2 Pas de correctif indiqué
Les 5 CVE de ProfileGrid – User Profiles, Memberships, Groups and Communities →
Suivre cette CVE