Aller au contenu
5.4 Moyenne

CVE-2023-28665 The Woo Bulk Price Update WordPress plugin, in versions < 2.2.2, is affected by a reflected cross-site scripting…

Description

The Woo Bulk Price Update WordPress plugin, in versions < 2.2.2, is affected by a reflected cross-site scripting vulnerability in the 'page' parameter to the techno_get_products action, which can only be triggered by an authenticated user.

Produits et versions touchés

Produit Versions touchées Corrigé en
Woo Bulk Price Update WordPress Plugin 2.2 premières → < 2.2.2 2.2.2
Suivre cette CVE