4.2
Moyenne
CVE-2023-0475 HashiCorp go-getter up to 1.6.2 and 2.1.1 is vulnerable to decompression bombs
Description
HashiCorp go-getter up to 1.6.2 and 2.1.1 is vulnerable to decompression bombs. Fixed in 1.7.0 and 2.2.0.
Produits et versions touchés
Références
- discuss.hashicorp.com discuss.hashicorp.com
Chronologie
- Publiée
- Dernière modification