8.4
Élevée
CVE-2022-45048 Authenticated users with appropriate privileges can create policies having expressions that can exploit code execution…
Description
Authenticated users with appropriate privileges can create policies having expressions that can exploit code execution vulnerability. This issue affects Apache Ranger: 2.3.0. Users are recommended to update to version 2.4.0.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Apache Ranger | 2.3.0 | Pas de correctif indiqué |
| ranger | 2.3.0 | Pas de correctif indiqué |
Références
- lists.apache.org lists.apache.org
Chronologie
- Publiée
- Dernière modification
Autres CVE de Apache Ranger
Les 23 CVE de Apache Ranger →
CVE-2026-28672
Improper Neutralization of Special Elements used in a Command ('Command Injection') vulnerability in Apache Ranger
Non notée
CVE-2026-32227
SQL Injection vulnerability vulnerability in Apache Ranger
Non notée
CVE-2026-40920
Privilege Escalation via URL Parameter is reported in Apache Ranger versions <= 2.8.0
Non notée
CVE-2026-42537
Remote Code Execution via JDBC URL Injection in Apache…
Non notée