Non notée
CVE-2022-27479 Apache Superset before 1.4.2 is vulnerable to SQL injection in chart data requests
Description
Apache Superset before 1.4.2 is vulnerable to SQL injection in chart data requests. Users should update to 1.4.2 or higher which addresses this issue.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Apache Superset 1.4 | premières → < 1.4.2 | 1.4.2 |
Références
- lists.apache.org lists.apache.org
- lists.apache.org lists.apache.org
- [oss-security] 20220413 CVE-2022-27479: Apache Superset: SQL injection vulnerability in chart data API www.openwall.com
Chronologie
- Publiée
- Dernière modification
Autres CVE de Apache Superset
Les 65 CVE de Apache Superset →
CVE-2026-23985
A Regular Expression Denial of Service (ReDoS) vulnerability exists in Apache Superset versions 1.5.0 through 5.0.0
5.3
Moyenne
CVE-2026-23981
An Improper Authorization vulnerability exists in Apache Superset allowing an authenticated user with permissions to…
5.3
Moyenne
CVE-2026-23969
Apache Superset utilizes a configurable dictionary, DISALLOWED_SQL_FUNCTIONS, to restrict the execution of potentially…
5.3
Moyenne
CVE-2026-23980
Improper Neutralization of Special Elements used in a SQL Command ('SQL Injection') vulnerability in Apache Superset…
5.3
Moyenne