6.5
Moyenne
CVE-2022-23737 An improper privilege management vulnerability was identified in GitHub Enterprise Server that allowed users with…
Description
An improper privilege management vulnerability was identified in GitHub Enterprise Server that allowed users with improper privileges to create or delete pages via the API. To exploit this vulnerability, an attacker would need to be added to an organization's repo with write permissions. This vulnerability affected all versions of GitHub Enterprise Server prior to 3.7 and was fixed in versions 3.2.20, 3.3.15, 3.4.10, 3.5.7, and 3.6.3. This vulnerability was reported via the GitHub Bug Bounty program.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| GitHub Enterprise Server 3.6 | 3.6 → < 3.6.3 | 3.6.3 |
| GitHub Enterprise Server 3.5 | 3.5 → < 3.5.7 | 3.5.7 |
| GitHub Enterprise Server 3.4 | 3.4 → < 3.4.10 | 3.4.10 |
| GitHub Enterprise Server 3.3 | 3.3 → < 3.3.15 | 3.3.15 |
| GitHub Enterprise Server 3.2 | 3.2 → < 3.2.20 | 3.2.20 |
Autres CVE de GitHub Enterprise Server
Les 46 CVE de GitHub Enterprise Server →
CVE-2025-6600
An exposure of sensitive information vulnerability was identified in GitHub Enterprise Server that could allow an…
6.3
Moyenne
CVE-2025-3246
An improper neutralization of input vulnerability was identified in GitHub Enterprise Server that allowed cross-site…
8.6
Élevée
CVE-2024-9539
An information disclosure vulnerability was identified in GitHub Enterprise Server via attacker uploaded asset URL…
5.7
Moyenne
CVE-2024-8263
An improper privilege management vulnerability allowed arbitrary workflows to be committed using an improperly scoped…
6.2
Moyenne