6.5
Moyenne
CVE-2021-4445 The Premium Addons for Elementor plugin for WordPress is vulnerable to Arbitrary Option Updates in versions up to, and…
Description
The Premium Addons for Elementor plugin for WordPress is vulnerable to Arbitrary Option Updates in versions up to, and including, 4.5.1. This is due to missing capability and nonce checks in the pa_dismiss_admin_notice AJAX action. This makes it possible for authenticated subscriber+ attackers to change arbitrary options with a restricted value of 1 on vulnerable WordPress sites.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Premium Addons for Elementor 4.5 | premières → 4.5.1 | Pas de correctif indiqué |
| Premium Addons for Elementor – Powerful Elementor Templates & Widgets 4.5 | premières → 4.5.1 | Pas de correctif indiqué |
Références
- www.wordfence.com www.wordfence.com
- ithemes.com ithemes.com
- wpscan.com wpscan.com
- wordpress.org wordpress.org
- plugins.trac.wordpress.org plugins.trac.wordpress.org
Chronologie
- Publiée
- Dernière modification
Autres CVE de Premium Addons for Elementor
Les 34 CVE de Premium Addons for Elementor →
CVE-2026-62078
Contributor Cross Site Scripting (XSS) in Premium Addons for Elementor <= 4.11.105 versions
6.5
Moyenne
CVE-2026-94168
Contributor Cross Site Scripting (XSS) in Premium Addons for Elementor <= 4.11.105 versions
6.5
Moyenne
CVE-2025-69300
Missing Authorization vulnerability in Leap13 Premium Addons for Elementor premium-addons-for-elementor allows…
5.4
Moyenne
CVE-2025-68494
Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in Leap13 Premium Addons for…
5.3
Moyenne