Aller au contenu
Non notée

CVE-2019-17559 There is a vulnerability in Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.8, and 8.0.0 to 8.0.5 with a smuggling…

Description

There is a vulnerability in Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.8, and 8.0.0 to 8.0.5 with a smuggling attack and scheme parsing. Upgrade to versions 7.1.9 and 8.0.6 or later versions.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Traffic Server Versions non publiées

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 7 CVE de Apache Traffic Server →
Suivre cette CVE