Aller au contenu
Non notée

CVE-2019-12397 Policy import functionality in Apache Ranger 0.7.0 to 1.2.0 is vulnerable to a cross-site scripting issue

Description

Policy import functionality in Apache Ranger 0.7.0 to 1.2.0 is vulnerable to a cross-site scripting issue. Upgrade to 2.0.0 or later version of Apache Ranger with the fix.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Ranger Versions non publiées
Les 23 CVE de Apache Ranger →
Suivre cette CVE