Non notée
CVE-2019-10079 Apache Traffic Server is vulnerable to HTTP/2 setting flood attacks
Description
Apache Traffic Server is vulnerable to HTTP/2 setting flood attacks. Earlier versions of Apache Traffic Server didn't limit the number of setting frames sent from the client using the HTTP/2 protocol. Users should upgrade to Apache Traffic Server 7.1.7, 8.0.4, or later versions.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Apache Traffic Server | Versions non publiées |
Autres CVE de Apache Traffic Server
Les 7 CVE de Apache Traffic Server →
CVE-2021-27737
Apache Traffic Server 9.0.0 is vulnerable to a remote DOS attack on the experimental Slicer plugin
Non notée
CVE-2020-17508
The ATS ESI plugin has a memory disclosure vulnerability
Non notée
CVE-2020-17509
ATS negative cache option is vulnerable to a cache poisoning attack
Non notée
CVE-2020-1944
There is a vulnerability in Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.8, and 8.0.0 to 8.0.5 with a smuggling…
Non notée