Non notée
CVE-2019-0200 A Denial of Service vulnerability was found in Apache Qpid Broker-J versions 6.0.0-7.0.6 (inclusive) and 7.1.0 which…
Description
A Denial of Service vulnerability was found in Apache Qpid Broker-J versions 6.0.0-7.0.6 (inclusive) and 7.1.0 which allows an unauthenticated attacker to crash the broker instance by sending specially crafted commands using AMQP protocol versions below 1.0 (AMQP 0-8, 0-9, 0-91 and 0-10). Users of Apache Qpid Broker-J versions 6.0.0-7.0.6 (inclusive) and 7.1.0 utilizing AMQP protocols 0-8, 0-9, 0-91, 0-10 must upgrade to Qpid Broker-J versions 7.0.7 or 7.1.1 or later.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Apache Qpid Broker-J | Versions non publiées |
Références
- [qpid-users] 20190301 [SECURITY] CVE-2019-0200: Apache Qpid Broker-J Denial of Service due to malformed AMQP 0-8 to 0-10 commands lists.apache.org
- 107215 www.securityfocus.com
Chronologie
- Publiée
- Dernière modification
Autres CVE de Apache Qpid Broker-J
Les 19 CVE de Apache Qpid Broker-J →
CVE-2026-92550
A pre-authentication attacker could leverage type size/count handling to cause excessive allocation leading to potential…
Non notée
CVE-2026-92560
A pre-authentication attacker could leverage type size/count handling to cause excessive allocation leading to potential…
Non notée
CVE-2026-92573
Improper handling of compressed data in the shared GZIP decompressor used for AMQP 0-8/0-9/0-9-1 and AMQP 0-10 message…
Non notée
CVE-2026-92564
A pre-authentication attacker could leverage type nesting to cause a StackOverflowError potentially leading to denial of…
Non notée