Non notée
CVE-2018-17196 In Apache Kafka versions between 0.11.0.0 and 2.1.0, it is possible to manually craft a Produce request which bypasses…
Description
In Apache Kafka versions between 0.11.0.0 and 2.1.0, it is possible to manually craft a Produce request which bypasses transaction/idempotent ACL validation. Only authenticated clients with Write permission on the respective topics are able to exploit this vulnerability. Users should upgrade to 2.1.1 or later where this vulnerability has been fixed.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Kafka | Versions non publiées |
Références
- 109139 www.securityfocus.com
- [kafka-commits] 20190802 [kafka-site] branch asf-site updated: Add CVE-2018-17196, fix some links. (#223) lists.apache.org
- [drill-dev] 20191017 Dependencies used by Drill contain known vulnerabilities lists.apache.org
- [drill-dev] 20191021 [jira] [Created] (DRILL-7416) Updates required to dependencies to resolve potential security vulnerabilities lists.apache.org
- [drill-issues] 20191021 [jira] [Created] (DRILL-7416) Updates required to dependencies to resolve potential security vulnerabilities lists.apache.org
- [kafka-commits] 20200115 [kafka-site] branch asf-site updated: Add CVE-2019-12399 (#250) lists.apache.org
- [druid-commits] 20200406 [GitHub] [druid] ccaominh commented on issue #9579: Add Apache Ranger Authorization lists.apache.org
- www.oracle.com www.oracle.com
- www.mail-archive.com www.mail-archive.com
- www.oracle.com www.oracle.com
- [flink-user] 20210703 Re: owasp-dependency-check is flagging flink 1.13 for scala 2.12.7 lists.apache.org
Chronologie
- Publiée
- Dernière modification