Aller au contenu
4.3 Moyenne

CVE-2012-10015 A vulnerability was found in BestWebSoft Twitter Plugin up to 2.14 on WordPress

Description

A vulnerability was found in BestWebSoft Twitter Plugin up to 2.14 on WordPress. It has been classified as problematic. Affected is the function twttr_settings_page of the file twitter.php of the component Settings Page. The manipulation leads to cross-site request forgery. It is possible to launch the attack remotely. Upgrading to version 2.15 is able to address this issue. The patch is identified as a6d4659cbb2cbf18ccb0fb43549d5113d74e0146. It is recommended to upgrade the affected component. VDB-230154 is the identifier assigned to this vulnerability.

Produits et versions touchés

Produit Versions touchées Corrigé en
Twitter Plugin 2.14 Pas de correctif indiqué
Twitter Plugin 2.13 Pas de correctif indiqué
Twitter Plugin 2.12 Pas de correctif indiqué
Twitter Plugin 2.11 Pas de correctif indiqué
Twitter Plugin 2.10 Pas de correctif indiqué
Twitter Plugin 2.9 Pas de correctif indiqué
Twitter Plugin 2.8 Pas de correctif indiqué
Twitter Plugin 2.7 Pas de correctif indiqué
Twitter Plugin 2.6 Pas de correctif indiqué
Afficher les 6 autres branches
Produit Versions touchées Corrigé en
Twitter Plugin 2.5 Pas de correctif indiqué
Twitter Plugin 2.4 Pas de correctif indiqué
Twitter Plugin 2.3 Pas de correctif indiqué
Twitter Plugin 2.2 Pas de correctif indiqué
Twitter Plugin 2.1 Pas de correctif indiqué
Twitter Plugin 2.0 Pas de correctif indiqué
Les 2 CVE de Twitter Plugin →
Suivre cette CVE