Skip to content

Vulnerabilities of Unknown MultiVendorX

Is your version affected?

CVE Summary Score Published
CVE-2026-74926 The MultiVendorX WordPress plugin before 5.0.16 does not verify that a user owns the store they are acting on in one of… 7.1 High Sep 16, 2026
CVE-2026-74925 The MultiVendorX WordPress plugin before 5.0.16 does not restrict who can update its role and capability settings,… 7.2 High Sep 11, 2026
CVE-2026-74927 The MultiVendorX WordPress plugin before 5.0.15 does not have proper authorisation controls on one of its REST API… 5.3 Medium Sep 2, 2026
CVE-2026-16746 The MultiVendorX WordPress plugin before 5.0.11 does not verify that the requested store belongs to the current user in… 2.7 Low Aug 5, 2026
CVE-2026-16605 The MultiVendorX WordPress plugin before 5.0.11 does not verify that the store targeted through its REST API belongs to… 7.2 High Aug 5, 2026

Other Unknown products