Skip to content

Known vulnerabilities in metaphorcreations Ditty

Is your version affected?

CVE Summary Score Published
CVE-2026-94461 Contributor Cross Site Scripting (XSS) in Ditty <= 3.1.69 versions 6.5 Medium Sep 23, 2026
CVE-2026-81274 Subscriber Broken Access Control in Ditty <= 3.1.67 versions 5.3 Medium Aug 27, 2026
CVE-2026-27355 Unauthenticated Broken Access Control in Ditty <= 3.1.66 versions 5.3 Medium Jul 23, 2026
CVE-2025-60105 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in… 6.5 Medium Sep 26, 2025
CVE-2023-47764 Missing Authorization vulnerability in metaphorcreations Ditty ditty-news-ticker allows Exploiting Incorrectly… 6.5 Medium Dec 9, 2024
CVE-2024-9600 The Ditty WordPress plugin before 3.1.47 does not sanitise and escape some of its settings, which could allow high… 4.8 Medium Nov 21, 2024
CVE-2024-6715 The Ditty WordPress plugin before 3.1.46 re-introduced a previously fixed security issue… 6.1 Medium Aug 23, 2024
CVE-2024-6710 The Ditty WordPress plugin before 3.1.45 does not sanitise and escape some parameters, which could allow users with a… 5.4 Medium Aug 5, 2024
CVE-2024-5575 The Ditty WordPress plugin before 3.1.43 does not sanitise and escape some of its blocks' settings, which could allow… 4.7 Medium Jul 13, 2024
CVE-2024-32569 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Metaphor Creations… 6.5 Medium Apr 18, 2024

Other metaphorcreations products