5.3
Medium
CVE-2026-91086 A security vulnerability has been detected in GPAC up to f1219cde
Description
A security vulnerability has been detected in GPAC up to f1219cde. Affected by this issue is the function mpgviddmx_process of the file filters/reframe_mpgvid.c of the component MPEG Video Reframer. Such manipulation leads to heap-based buffer overflow. The attack can be executed remotely. The exploit has been disclosed publicly and may be used. Upgrading to version abi-16.23 can resolve this issue. The name of the patch is afca1f1181668d85941d51ed1adf647807d5d975. Upgrading the affected component is recommended.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| GPAC | Versions not published |
References
- VDB-403647 | GPAC MPEG Video Reframer reframe_mpgvid.c mpgviddmx_process heap-based overflow vuldb.com
- VDB-403647 | CTI Indicators (IOB, IOC, IOA) vuldb.com
- CVE-2026-91086 | CVE Analysis and Report vuldb.com
- Submit #919755 | GPAC master f1219cde (2026-07-25) Buffer Overflow vuldb.com
- github.com github.com
- github.com github.com
- github.com github.com
- github.com github.com
- github.com github.com
Timeline
- Published
- Last modified
Other CVEs of GPAC
The 80 CVEs of GPAC →
CVE-2026-109827
A vulnerability has been found in GPAC up to 26.07.0
5.3
Medium
CVE-2026-108539
A vulnerability was detected in GPAC up to 26.07.0
5.3
Medium
CVE-2026-108538
A security vulnerability has been detected in GPAC up to 26.07.0
5.3
Medium
CVE-2026-103227
A weakness has been identified in GPAC up to 26.07.0
5.3
Medium