2.4
Low
CVE-2026-90685 A vulnerability has been found in GPAC up to f1219cde
Description
A vulnerability has been found in GPAC up to f1219cde. Affected by this issue is the function lsr_exec_command_list of the file laser/lsr_dec.c of the component MP4Box. The manipulation leads to reachable assertion. Local access is required to approach this attack. The exploit has been disclosed to the public and may be used. Upgrading to version abi-16.23 can resolve this issue. The identifier of the patch is afca1f1181668d85941d51ed1adf647807d5d975. The affected component should be upgraded.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| GPAC | Versions not published |
References
- VDB-403218 | GPAC MP4Box lsr_dec.c lsr_exec_command_list assertion vuldb.com
- VDB-403218 | CTI Indicators (IOB, IOC, IOA) vuldb.com
- CVE-2026-90685 | CVE Analysis and Report vuldb.com
- Submit #914027 | GPAC up to commit f1219cde (2026-07-25) Denial of Service vuldb.com
- github.com github.com
- github.com github.com
- github.com github.com
- github.com github.com
- github.com github.com
Timeline
- Published
- Last modified
Other CVEs of GPAC
The 80 CVEs of GPAC →
CVE-2026-109827
A vulnerability has been found in GPAC up to 26.07.0
5.3
Medium
CVE-2026-108539
A vulnerability was detected in GPAC up to 26.07.0
5.3
Medium
CVE-2026-108538
A security vulnerability has been detected in GPAC up to 26.07.0
5.3
Medium
CVE-2026-103227
A weakness has been identified in GPAC up to 26.07.0
5.3
Medium