Skip to content
Not rated

CVE-2026-90624 Apache OpenOffice: PDF File Parsing Heap based Buffer-Overflow-Remote Code Execution Vulnerability

Description

An unchecked memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 on allows a crafted PDF to execute an out-of-bounds memory write. This could crash the program or cause memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Affected products and versions

Product Affected versions Fixed in
Apache OpenOffice 4.1 earliest → 4.1.16 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 39 CVEs of Apache OpenOffice →
Track this CVE