Skip to content
6.9 Medium

CVE-2026-85086 Improper certificate validation, Initialization of a resource with an insecure default vulnerability in Apache Thrift…

Description

Improper certificate validation, Initialization of a resource with an insecure default vulnerability in Apache Thrift perl bindings. This issue affects Apache Thrift: before 0.25.0. Users are recommended to upgrade to version 0.25.0, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Thrift 0.25 earliest → < 0.25.0 0.25.0

References

Timeline

  1. Published
  2. Last modified
The 91 CVEs of Apache Thrift →
Track this CVE