Skip to content
5.3 Medium

CVE-2026-82590 A weakness has been identified in Open5GS up to 2.7.7

Description

A weakness has been identified in Open5GS up to 2.7.7. The affected element is the function smf_nudm_sdm_handle_get of the file src/smf/nudm-handler.c of the component SMF. Executing a manipulation of the argument preemptCap can lead to reachable assertion. The attack may be launched remotely. Upgrading to version 2.8.0 is sufficient to fix this issue. This patch is called 4554405f29bffd7562abedbee63484825bd90cd5. You should upgrade the affected component.

Affected products and versions

Product Affected versions Fixed in
Open5GS 2.8 earliest → < 2.8.0 2.8.0
Open5GS 2.7 2.7.0 → 2.7.7 No fix stated
The 125 CVEs of Open5GS →
Track this CVE