Skip to content
5.3 Medium

CVE-2026-77194 The Simple Membership plugin for WordPress is vulnerable to Authentication Bypass leading to Administrator Account…

Description

The Simple Membership plugin for WordPress is vulnerable to Authentication Bypass leading to Administrator Account Takeover in versions up to, and including, 4.8.0. This is due to improper identity verification during the public registration flow in WordPress Multisite environments, where the plugin binds new Simple Membership records to existing global WordPress users based solely on matching username and email, without requiring password verification or ownership proof, and fails to properly detect Administrator roles on child sites. This makes it possible for unauthenticated attackers to take over Administrator accounts on child sites in a Multisite network by registering a Simple Membership account with a victim's credentials on a site where public registration is enabled, then updating the victim's global WordPress password through the profile edit functionality. The vulnerability was partially patched in version 4.8.1.

Affected products and versions

Product Affected versions Fixed in
Simple Membership 4.8 earliest → 4.8.1 No fix stated
The 11 CVEs of Simple Membership →
Track this CVE