Skip to content
Not rated

CVE-2026-67591 An authenticated attacker could exceed the session flow control incoming window potentially leading to denial of service

Description

An authenticated attacker could exceed the session flow control incoming window potentially leading to denial of service. This issue affects Apache Qpid ProtonJ2: through 1.1.0. Users are recommended to upgrade to version 1.2.0, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Qpid ProtonJ2 1.1 earliest → 1.1.0 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 5 CVEs of Apache Qpid ProtonJ2 →
Track this CVE