Skip to content
Not rated

CVE-2026-59264 Apache OpenOffice: Uncontrolled search path element vulnerability in Windows installer

Description

The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Affected products and versions

Product Affected versions Fixed in
Apache OpenOffice 4.1 earliest → 4.1.16 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 39 CVEs of Apache OpenOffice →
Track this CVE