Not rated
CVE-2026-49488 Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Apache OpenMeetings
Description
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Apache OpenMeetings. This issue affects Apache OpenMeetings: from 5.0.0 before 9.1.0. An attacker with moderator rights in any room can read arbitrary files accessible to the OS account running the OM server, including credentials and secrets, via a crafted download request. Users are recommended to upgrade to version 9.1.0, which fixes the issue.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| Apache OpenMeetings 5.0 | 5.0.0 → < 9.1.0 | 9.1.0 |
References
- lists.apache.org lists.apache.org
Timeline
- Published
- Last modified
Other CVEs of Apache OpenMeetings
The 23 CVEs of Apache OpenMeetings →
CVE-2026-33005
Improper Handling of Insufficient Privileges vulnerability in Apache OpenMeetings
Not rated
CVE-2026-33266
Use of Hard-coded Cryptographic Key vulnerability in Apache OpenMeetings
Not rated
CVE-2026-34020
Use of GET Request Method With Sensitive Query Strings vulnerability in Apache OpenMeetings
Not rated
CVE-2024-54676
Vendor: The Apache Software Foundation Versions Affected: Apache OpenMeetings from 2.1.0 before 8.0.0 Description:…
Not rated