Skip to content
Not rated

CVE-2026-43512 DEPRECATED: Authentication Bypass Issues vulnerability in digest authentication in Apache Tomcat

Description

DEPRECATED: Authentication Bypass Issues vulnerability in digest authentication in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.21, from 10.1.0-M1 through 10.1.54, from 9.0.0.M1 through 9.0.117, from 8.5.0 through 8.5.100, from before 7.0.0. Older unsupported versions any also be affect Users are recommended to upgrade to version 11.0.22, 10.1.55 or 9.0.118 which fix the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Tomcat 11.0 11.0.0-M1 → 11.0.21 No fix stated
Apache Tomcat 10.1 10.1.0-M1 → 10.1.54 No fix stated
Apache Tomcat 9.0 9.0.0.M1 → 9.0.117 No fix stated
Apache Tomcat 8.5 8.5.0 → 8.5.100 No fix stated
Apache Tomcat 7.0 earliest → 7.0.109 7.0.0

References

Timeline

  1. Published
  2. Last modified
The 141 CVEs of Apache Tomcat →
Track this CVE